Problem removing the 311 Accelerator

Jun 13, 2012 at 7:27 PM

I installed the 311 Accelerator without problems, made some changes - but really need to remove and re-install to start fresh again. I recieved error messages on 3 of the Solutions. I am using the same login account that was used when importing the solution - so it should be the same owner. Here are the results of my trying to delete the 4 solutions.

MicrosoftXrmCustomerPortal.zip:
 - Deleted successfully.
AdxstudioCRM2011ProductivityPack_managed.zip:
 - Cannot delete Solution because one or more components require it.
Microsoft311Base_managed.zip:
 - Cannot delete Solution because one or more components require it.
Microsoft311ServiceEntities_managed.zip:
 - The process cannot be activated or deactivated by someone who is not its owner.

Thanks for any help that can be given!

Coordinator
Jun 13, 2012 at 11:47 PM

Try removing the solutions in the following order (reverse of the way you originally installed them). I just tested it and all them removed successfully.

1. Microsoft311ServiceEntities_managed

2. Microsoft311Base_managed

3. AdxstudioCRM2011ProductivityPack_managed

4. MicrosoftXrmCustomerPortal

From: cobdev [email removed]
Sent: Wednesday, June 13, 2012 12:27 PM
To: Ken Mallit
Subject: Problem removing the 311 Accelerator [311center:359500]

From: cobdev

I installed the 311 Accelerator without problems, made some changes - but really need to remove and re-install to start fresh again. I recieved error messages on 3 of the Solutions. I am using the same login account that was used when importing the solution - so it should be the same owner. Here are the results of my trying to delete the 4 solutions.

MicrosoftXrmCustomerPortal.zip:
- Deleted successfully.
AdxstudioCRM2011ProductivityPack_managed.zip:
- Cannot delete Solution because one or more components require it.
Microsoft311Base_managed.zip:
- Cannot delete Solution because one or more components require it.
Microsoft311ServiceEntities_managed.zip:
- The process cannot be activated or deactivated by someone who is not its owner.

Thanks for any help that can be given!

Jun 14, 2012 at 12:40 PM
kenmal wrote:

Try removing the solutions in the following order (reverse of the way you originally installed them). I just tested it and all them removed successfully.

 

1. Microsoft311ServiceEntities_managed

2. Microsoft311Base_managed

3. AdxstudioCRM2011ProductivityPack_managed

4. MicrosoftXrmCustomerPortal

 

 

From: cobdev [email removed]
Sent: Wednesday, June 13, 2012 12:27 PM
To: Ken Mallit
Subject: Problem removing the 311 Accelerator [311center:359500]

 

From: cobdev

I installed the 311 Accelerator without problems, made some changes - but really need to remove and re-install to start fresh again. I recieved error messages on 3 of the Solutions. I am using the same login account that was used when importing the solution - so it should be the same owner. Here are the results of my trying to delete the 4 solutions.

MicrosoftXrmCustomerPortal.zip:
- Deleted successfully.
AdxstudioCRM2011ProductivityPack_managed.zip:
- Cannot delete Solution because one or more components require it.
Microsoft311Base_managed.zip:
- Cannot delete Solution because one or more components require it.
Microsoft311ServiceEntities_managed.zip:
- The process cannot be activated or deactivated by someone who is not its owner.

Thanks for any help that can be given!

 

Thanks. I did try that initially thinking they should be removed in the reverse order of  how they were installed and  got the same results. I'm not sure if some change I made is blocking me or not. My login account should be the owner of all of the processes.

Jun 14, 2012 at 1:24 PM

Problem solved!!! I discovered a 311 Process Template that had been modifed by a different user than the one used to install the 311 Accelerator. After assigning

the Template to the correct user - I was able to delete and re-install the 311 Accelerator successfully.

Sep 2, 2013 at 5:35 PM
Hello,

I have an error when importing the solution package Microsoft311Base_managed.zip

http://soussi-imed.over-blog.com/article-311-accelerator-crm-dynamics-119838663.html
And another Error
  1. The portal ships with Live ID for a citizen authentication mechanism. The portal can be configured for any authentication mechanism that supports ASP.NET IPrincipal or the ASP.NET Membership provider model. To configure the portal for Live ID, the portal must first be registered with Live ID.
    a. Go to the Live ID portal (http://manage.dev.live.com/ )
    b. Click on the Create Application link.
    c. Enter an application name and click I accept.
d. The application will be created and the portal will give you an application ID as well as a secret. Note these two values as they will be required later.

e. Click on the Application Settings Page link.
f. It is recommended to fill out all of the details on the basic information page.
g. Click on API Settings, then enter your portal url and click Save. http://nyc-dc1:5555/LiveId.axd
Note that the url must include /LiveId.axd as that is the Live ID authentication handler in the portal.

____ERROR : Domaine de redirection :
Vous devez entrer un domaine valide qui commence par http:// ou https:// - chaînes de requête non autorisées. Longueur maximale de 248 caractères.____

Thanks for any help that can be given!